Ongoing issue with voice services

Incident Report for Aisera

Resolved

The incident has been resolved.
Posted May 28, 2026 - 04:10 PDT

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 03:25 PDT

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 03:22 PDT
This incident affected: Aisera Azure - Customers based in America with URLs ending in .net (Conversational AI Service) and Aisera Azure Europe - Customers based outside America with URLs ending in .net (Conversational AI Service).